Saturday, October 29, 2011

iBot Tool - Update

The best tool for iBot - International Silkroad Online Bot
Download:
version 2.5.5.0 - iBot Tool - http://adf.ly/431241/ibot-tool
version 2.5.5.1 - iBot Tool - http://adf.ly/431241/ibot-tool
version 2.5.5.2 - iBot Tool - http://adf.ly/431241/ibot-tool
version 2.5.5.3 - iBot Tool - http://adf.ly/431241/ibot-tool
version 2.5.5.4 - iBot Tool - http://adf.ly/431241/ibot-tool

iBot Map Files - http://adf.ly/431241/ibot-mapfiles
.NET 4.0 - http://www.microsoft.com/ (Make sure you installed this!! *Otherwise you get a framework error on startup*)
Only use this download link!
NEVER RE-UPLOAD THIS FILE
md5: 9180368130aabe3513c91fe96871ddc8


You can still use this tool for FREE!

Changelog:
  • Changed version number for auto updater (See changes in 2.5.4.10) 
2.5.5.1:
  • Updated for new iBot
  • Set iBot Tool system priority (Settings --> System priority) (Default = normal)
2.5.5.2:
  • Changed edxLoader version. edxLoader5 is no longer supported, so use edxLoader6
  • Added a function to find the cpu bug. (Please select, Don't check statuslog and check if the problem is solved) Please be aware of the fact that some functions will not work anymore when you select it.
 2.5.5.3:

  • Fixed edxLoader6 support.
2.5.5.4:
  • Updated for iBot v1.1.30
  • To play SRO-R select 5 or 6 at Login server
CPU-USAGE:
Today I took a look at the cpu-usage of iBot Tool. My conclusion is that it isn't a problem of iBot Tool, the cpu-usage didn't come above 2%. However, the SRO_client did take over 20%! (1 Client for hackshield). So if you want a low cpu-usage only run clientless.
Unpack the map files in your iBot folder, keep the pictures in the original folder! 
Please report bugs
You are free to make suggestions
Thank you
Note: Place this tool in the same folder as iBot!

289 comments:

  1. LY XxTRAXxX, cyou and mandark continue doing good job

    ReplyDelete
  2. Hi and thx for tool but i have a problem. I get DC after 10-12 seconds when i'm in game... I don't get DC if i'm logging with iBot without iBot-tool , i get DC when I'm using and the iBot-tool...can u told me what's the problem?

    ReplyDelete
  3. mandark, author of ibot

    ReplyDelete
  4. I JUST WANT TO SAY THANKS...

    Keep the good work up ;)!

    ReplyDelete
  5. xTraXx u asked me at the last post about my prob with additional and i didn´t pressed the red X

    ReplyDelete
  6. CRASH! after few minutes the new version make ibot crash

    ReplyDelete
  7. FUCK -_-. You got also a crash with the other version?

    ReplyDelete
  8. I'm still trying
    I have no crack yet but I have to keep trying

    ReplyDelete
  9. the older version is working fine for me,im using that now,the new version make ibot crash after few minutes

    ReplyDelete
  10. I realized something, doing some tests, I had very low performance in the tool and ibots crashed,I went up to high performance and seems more stable now, no crashes for log time with set high performance in tool

    ReplyDelete
  11. Thanks for releasing update.

    Quick question, I see it in previous post that you can run more than 2 accnts. I though joymax didn't allow for more that 2 for IP. When I try loading a 3rd accnt it crashes that one instance, w/ an error. When I log in, I follow the steps - select server 0, login info, start. works good, than second server 1, login works good, 3rd does not work.

    Am I suppose to run them clientless, or do i need something additional like a proxy? Or maybe my pc can't handle a 3rd instance? idk

    ReplyDelete
  12. I think you have an IP limit. But you could try a proxy.

    ReplyDelete
  13. The time between my last comment and this is the time it takes the tool to crash after up performance to high

    ReplyDelete
  14. Pfff, really don't know what's wrong :\

    ReplyDelete
  15. sorry Crack is crash xd i am trying

    ReplyDelete
  16. im using tool v2.5.4.9 now,is working good for me

    ReplyDelete
  17. I have the same problem of only 2 for IP.
    It says unhanddle joymax server error -

    does anyone know any way to get around this, idk how to use the proxy ... how do you guys run more than 2?

    ReplyDelete
  18. To inform you xtrax. your new version working fine for me. i had some problems like yastre the last weeks. i fixed it by setting the process preority in task manager of all ibots/ibot tool to realtime. dont know if this fix anything for you yastre, but maybe try it. my tool or some ibots was crashing before. every hour or sometimes 3 hours. i changed it and everything is fine now. no crashes etc.

    regards.

    ReplyDelete
  19. @ anonymous
    ppl live in different countries. and joymax is kinda raciest :P
    some countries got 2 accts for 1 ip.
    other countires got 5 accts for 1 ip. as germany where i live.
    i guess u got 2 accts.
    i think 5 is the highest. correct me if im wrong.

    regards.

    ReplyDelete
  20. fcking crash !!!!!!
    fixxx the crash traxxx plssss


    http://gyazo.com/ead5783417a753d0cce3b551e5b3f257

    high performance no fix the crash -.-

    ReplyDelete
  21. that was exactly the same error. i fixed it.
    its not ibot tool based. because it works for many ppl like a charm.

    but i got another thing, is it normal that if my cleric dies he doesnt continue to buff?

    regards.

    ReplyDelete
  22. trax please fix the auto buffer >,<"

    the fcking crash
    xd

    ReplyDelete
  23. try to start from 0 the codes

    ReplyDelete
  24. You mean rewrite the program from scratch? 0.o

    ReplyDelete
  25. BTW. I want to make an app for android. (It has nothing to do with iBot Tool/SRO or whatsoever). If you have a nice idea for a great app, please tell me :).

    ReplyDelete
  26. yes from scratch to fix the crash <.<

    ReplyDelete
  27. and btw its not crashing anymore for me. so there isnt a problem with the tool itself. does anyone see my comments lol?

    MePhx did u try to change process preority and stop doing anything else with your pc. just run ibots/ibot-tool.

    ReplyDelete
  28. Wat voor app soort bedoel je?
    game of voor info ofzo?

    ReplyDelete
  29. Soort van dienst idd. Dingen net als twitter, facebook, whatsapp enzo. Alleen dan iets nieuws xD. Gewoon iets handigs dus haha :P.

    ReplyDelete
  30. trax, can you autohide the client after reconnect/relogin? tnanks!

    ReplyDelete
  31. All working 120% on my end.. Have new ibot V came out today and ibot-tools recent one and all is working NO DC - NO CRASH and NO IP ERROR. Im Win 7 running all admin. Thanks for all your work and keep it up :)

    ################################## Request
    Can you add a 'ress players' section? Just for party ressing? Becasue if they dont accept then the bot just keeps doing it and gets into a loop.By having a ress player section you can choose specific characters - or at least add a ress number of times then stop...
    ##################################

    Thanks :) iBot-Tool FTW ! Love it all!!!

    ReplyDelete
  32. dat app idee zal wel moeilijk worden. er bestaat al zoveel in die categorie

    ReplyDelete
  33. Hi xTraXx. Thx for this tool but i have a "problem". Where is the check for iBot existence??cause i didn't find it...

    ReplyDelete
  34. It's just build in, because some people didn't understand that you have to place it in the same folder as iBot. So my tool checks first if you placed it correctly ;), nothing special at all.

    ReplyDelete
  35. @xTraXx

    Suggestion
    1.- Trace player after buff options
    2.- Start-stop bot after buff options

    Some we are using buffer for quest or FW and need buffer coming with us,i think that will be ussefull.

    Hig performan in tool make bot crash, im usin older version now,with this always crash my bots.

    Thx for ur excelent job

    ReplyDelete
  36. @trax

    can you make 60secs delay (clients auto recon) tnx

    ReplyDelete
  37. Hey dude i have one question, can i set ibottool autobuffer only to ress one player when he is dead

    ReplyDelete
  38. You don't need the autobuffer for something like that, you can just use the function in iBot.

    ReplyDelete
  39. well in ibot it will ress all party i dont need that and if you set to ress one person he will keep changing weaps

    ReplyDelete
  40. @Nikas

    i did it, i can even ress player not in the party ^_^.....

    ReplyDelete
  41. xTraXx can you add " hide sro " side of Ibot Hide ?

    ReplyDelete
  42. not in hider of hackshield and Sro_Client

    [start Bot][Auto Buffer][hide Ibot][hide Client]

    Add Click Button In Train Area Range ..

    How To Use Statue of Justice Coordinates ??

    ReplyDelete
  43. eey TraX

    sinds de ibot 1.1.23 krijg ik dit venstertje
    ik zou niet weten weat er niet werkt want alles doet het gewoon nog.

    http://img220.imageshack.us/img220/4071/ibottoolerror.jpg

    ReplyDelete
  44. Het is mogelijk dat iets niet werkt bij een nieuwe update (Kans is klein, aangezien er nooit iets wordt veranderd in iBot), dus gewoon een soort van disclaimer, van daar ook MAY in hoofdletters.

    ReplyDelete
  45. Hey,

    Just saw u want some ideas for Android apps. Well, what about something that combines all the social nets. together ^^?... like sync. all of my accounts together, by sharing this post between FB, Tweet, whatever things... Then getting all the replies in a single page like this:
    Post (bla bla bla)
    **FB-from ********** (BLUE)
    bla bla bla bla
    ** Tweet-from ******** (Gray)
    bla bla bla bla

    ReplyDelete
  46. Btw... maybe u can answer this..

    When my char. dies, Ibot log window writes:

    error skill
    error skill
    error skill
    error skill

    and then i get DC..I found that when i remove the skills from (general mobs skills), I won't see this msg again, and won't get dc. But it won't attack also ^^...

    any idea :) ?

    Best

    ReplyDelete
  47. aah oke.
    ik dacht zal het toch maar ff zeggen.

    Lukt het al met een app?

    ReplyDelete
  48. Nog niks mee gedaan, heb schoolexamens atm.

    ReplyDelete
  49. Ive got a small problem. my ibot tool gets bigger ram usage with the time. whe ni run the tool like 10 mins the ram usage of my pc is at 400mb. 5 hours later its at 800mb. so when i run overnight ibot tool is closing anytime because of ram limit about 1,25gb. i had this problem weeks ago. i thought i fexed it. but no i dont. i used the luresripting. i think that was the start of that problem. any ideas? when my ibot tool close it says "ibot tool got a problem bla bla."

    ReplyDelete
  50. I have the same problem, with ibot tool usage time increases consumption of RAM and it's time that the pc crashes, the only thing I could do is close the ibot tool when I begin to notice that lock the other programs

    ReplyDelete
  51. Thank your for noticing. is it simple to fix that problem? i hope your tool will stay alive along time. I realy enjoy that!

    Have a nice day. dont work to hard for us ;)

    ReplyDelete
  52. Good Morning Trax, saw u online @ elitepvpers ;)

    ReplyDelete
  53. I don't close my browser tabs ever xD. So alot of sites are always opened and logged in.

    ReplyDelete
  54. Oh i wanted to send u some Money. but i havnt a paypal acct. any other ideas how u could get my money? im not that far away im from germany i could come over lol.

    ReplyDelete
  55. Uhm, a paysafe card? xD But it's really nice of you that you want to donate :).

    ReplyDelete
  56. Ofc. i will check our gas station today :D
    i just dont wanted t odonate till now because i didnt know how long this project will stay alive. but im using it 2 month now and it worth it. now it should worth it for you a bit too.
    who care on english lol!

    ReplyDelete
  57. yea well. the memory leak is randomly high. it closes after some minutes sometimes. i bet all the crashes in the last week are based on that.
    would u take a look? clockwork maybe?
    have a nice day!

    ReplyDelete
  58. Was een paar dagen weg.

    Tja schoolexamens kunnen verrekt moeilijk zijn -_-

    bah... Ik had gister misschien goed ideetje voor een app.

    Ohja nog iets
    weet jij wat dat nieuwe bestandje wat er laatst bij gevoegd is doet bij ibot??
    Maar ben het vergeten wat het was:P

    nja ik kom er nog wel op

    ReplyDelete
  59. Nee schoolexamens gingen goed gelukkig en ook niet zo veel voor hoeven doen gelukkig :). Ik speel geen SRO meer (al vanaf juni ofzo niet meer..) dus weet niet echt wat er vernieuwd wordt in ibot.

    Wat voor idee had je trouwens voor de app? (je kan het eventueel mailen naar: ibottool [_at_] gmail.com)

    ReplyDelete
  60. When i read ur Dutch i can understand that haha. i didnt know :D sounds like german from a little kid :D quite funny :D

    ReplyDelete
  61. hi,
    i have a question if i log on there is a error that calls :
    run time error 15 error typematch

    =(
    any help pls i like to log on :D

    ty for that nice work

    ReplyDelete
  62. its because of ibot and its not trax work. weeman have to do it aka mr.ibot^^

    ReplyDelete
  63. yup, as we noticed the ibot updates went slowly. so it could take another 2-3 days.

    ReplyDelete
  64. Like my link @ 9gag! :D

    http://9gag.com/gag/621670

    ReplyDelete
  65. xTraXx Quick question
    I would like to run more than 2 accnts.
    I don't know if I can, because is either 2 accnt limit for IP in the USA, or the free version only lets me do 2 accnts only.

    For the premium version, does it allow for input of a proxy server? Or would the free version still let me do more than 2 acnnts?

    ReplyDelete
  66. You have to use a proxy yourself (it's not integrated in iBot Tool). With the free version you can run 8 ibots max and with the premium version you can run 12 ibots max.

    ReplyDelete
  67. hi
    i have problem pls help me fast as you can

    i get every 1 min dc =(
    dont know why--------.------

    need help fast bros

    ReplyDelete
  68. okey now i have fixed the problem

    i have 5 chars 4 are fine working but the third dont, the bot cant read him wtf annyone know what happend the other chars under lvl 100 and he is +100 and dont get it

    ReplyDelete
  69. hello !
    can someone make a video with steps must do to make to work this but ?!?!?!!?
    pls pls

    best regards !
    DvL

    ReplyDelete
  70. ibotflover how did u fix that problem..i have too this problem....after 1 min max i get DC X(X(X(X(

    ReplyDelete
  71. any fix for chn characters ? on euro char is working !

    ReplyDelete
  72. i just redownload and reinstall all settings and restart the pc. nothing special srry

    my townscript broke after speak with the weapon man
    anyone can help?

    ReplyDelete
  73. Do you have this problem if you use iBot without iBot Tool, too?

    ReplyDelete
  74. That's a bug in iBot then, it's fixed by now, check the official site.

    ReplyDelete
  75. Do you know the error tyemismatch 36A4?
    cant do anything with 1 char

    ReplyDelete
  76. can anyone help me with my problem? ibot crashes each time my chinese character talk to the storage npc.. but my other euro chars didnt.. does anyone of you have the same problem?

    ReplyDelete
  77. look up at ibotforfun.blogspot.com
    new update and fixed problems

    ReplyDelete
  78. We need to be able to ress people OUTSIDE of the party :P Say that we are farming ^^ and have a protector, can you make a ress option for certain players? Thanks :) If i have already missed this option can you please explain how to use it by contacting me at: TheTorrentman@hotmail.com

    ReplyDelete
  79. Hi,excuse me, it seems to be incompatible with ibot 1.1.24b... Or it seems to me, because the ibot tool doesnt show me the name of my player, both client and clientless... And hp, mp and exp shows at 0%... Do you know what can be the problem?

    ReplyDelete
  80. Need new version fast plssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssss

    fast fast pls

    ReplyDelete
  81. please new version , isro event 100% exp we need ibot tool

    ReplyDelete
  82. omg trax please new version we have event 100% expppppppp

    ReplyDelete
  83. I'll release an update tonight (probably), don't have time right now :(

    ReplyDelete
  84. FCKING new version now cpu use = 100% FCKING new version all time shit

    ReplyDelete
  85. trax if you add something you fuck
    that shit now cpu usage is 100% always screw up with new things

    ReplyDelete
  86. i back to version version 2.5.4.9

    fcking new version 100% cpu use fck

    always screw up when you add new things trax

    fckk

    ReplyDelete
  87. NOW i cant use old versions FCKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKK

    ReplyDelete
  88. now lose time waiting for a damn new version to fix the problem 100% cpu usage

    always the same shit, when you add new things screw up

    ReplyDelete
  89. Huh wtf I didn't change anything, except the locations of the names. When do you get that usage?

    ReplyDelete
  90. I was using version 2.5.4.9
    and download the latest version and now my pc is very slow cpu usage too high

    Please I want to use the version 2.5.4.9

    ReplyDelete
  91. it must be because you added

    Set the priority automatically to high
    remove set priority , the version 2.5.4.9 dont have that shit

    ReplyDelete
  92. my cpu usage with the last version is 70% , 80% 55& 30% , 90% 80% 100% 81% 90% 60% etc...

    pls i need the version 2.5.4.9 U_U
    but I can not use because I get a message that says I need the new version

    ReplyDelete
  93. bro ,this version isnt compatible with edx6 i try and i think not recognize

    ReplyDelete
  94. Removed the necessary update.

    @Anonymous, this version doesn't set the priority automatically to high, unless you configured it yourself.

    BTW. When do you get this cpu usage? When buffing, or only if you use the manager?

    ReplyDelete
  95. Where do you see that your cpu usage is very high? (Just the overall usage, or do you see it behind the process?) Because I don't have a very high cpu usage, while using 2 chars + autobuffer. (Max 3%) Maybe you run to many clients?

    ReplyDelete
  96. why i cant use the version 2.5.4.9 ?

    I can not use the latest version greatly increase my cpu usage

    ReplyDelete
  97. Hi TraX, excuse me, i'd like to know if it is just me or what, but i get crashes every 2 or 3 hs... i open 3 accs with the tool, and 2 just with bot... Both performance and priority are set to normal...

    ReplyDelete
  98. Hi trax my love^^, bro iam Humberto thx for you JOb with iboot Tool. man i hav one problem, i was work with last version and nice!!! but now new version me DC every 10 secund, i make systerm priority default normal na d dc.

    i open : HACKchiel Bat, open first cliens
    2 open Ibot tool and conec!! run but in 10-15 secund me Dc.

    pliz helpme bro and thx for you JOB !!

    ReplyDelete
  99. Is working excelecnt,normal performan is better than the older version THX

    ReplyDelete
  100. Plz start bot after buff, trace player after buff options,ibot tool always start bot after buff, some times only we need the buffer follow the player,for quest or FGW,plz try to put that option. THX

    ReplyDelete
  101. high cpu usage fcking new version

    ReplyDelete
  102. I can not use an old version because I get a message and I closed the old version

    this shit
    trax I need to use the new version 2.5.4.9 version greatly increases my cpu usage

    ReplyDelete
  103. Ok trax

    I'm using version 2.5.4.9

    and I have no problem using cpu, everything is perfect with version 2.5.4.9


    then the new version adds something that caused the CPU usage to rise

    ReplyDelete
  104. yes the version 2.5.4.9 is the best i am using too and no have problema ; )

    ReplyDelete
  105. Could it be possible to set an auto reconnect yourself? let said instead of 60 sec we want 120sec could it be possible? Because sometimes server goes down ,and if it's not opened after 60sec it stop auto reconnect... big thanks for the tool :)

    ReplyDelete
  106. i have problem :(
    i open game but game is closed auto :S
    why i getting this error :S
    edxloader5 dont open with tools :S

    ReplyDelete
  107. Hi Trax excuse me, why does the tool doesnt stop auto buff when a char is at the city?... The char use return scroll to go repot, and get stuck at city cuz keeps trying to buff

    ReplyDelete
  108. When I have time I shall look at the algorithm.

    ReplyDelete
  109. Ok, thx a lot, this tool ,is great!

    ReplyDelete
  110. Need new update for edxloader6 because edxloader5 is detec for JoyMax thx ^^

    ReplyDelete
  111. yes.. we need the update about that edxloader6.. and why if char dc, they not teleport to town? like old version, char auto teleport to town.. if not teleport, char will stuck on building

    ReplyDelete
  112. You can download it from here... http://sroymas.blogspot.com/
    Or edxloader 5.0.3 (from agbot official's page www.agbot.net) that is inside agbot's files and works fine... I use it and get no dc...

    ReplyDelete
  113. Umm i made everything to work fine.
    if you guys need help just ask here.
    i never used hackshield before so i wondered why my ibot keep dc till the event update.
    now i started to use the hackshield stuff and yes everything work fine now.
    but now my problem is that my ibot tool is crashing right after i started to buff its getting "no response"
    any suggestions?

    ReplyDelete
  114. if you need the edxLoader 6 i would prefer to download from the official site Project hacks.
    the guys who made it.
    http://projecthax.com/edxSilkroadLoader6.zip
    everyone should know that site and that its save. scan on your own will help 2 ;)

    ReplyDelete
  115. please, update ibot-tool for edxloader 6

    ReplyDelete
  116. When I have some time I'll update it.

    ReplyDelete
  117. las version = very high cpu usage

    i am using 2.5.4.9 : )

    ReplyDelete
  118. yes the las version sux i am using 2.5.4.9 too

    ReplyDelete
  119. you can update to version 2.5.4.9 which is compatible with the version of ibot v1.1.24c?

    please many need ibot version 2.5.4.9 of the tool because the last version we use greatly increases the cpu

    ReplyDelete
  120. yes pls update the version 2.5.4.9 pls : )

    ReplyDelete
  121. cant use 2.5.5.1 because cpu usage = 80% , 70% , 20% , 77% , 80% , 30 % , etc etc

    ReplyDelete
  122. me too , cpu usage is increase with the version 2.5.5.1 cant use too , i am using 2.5.4.9

    ReplyDelete
  123. yes pls update the version 2.5.4.9

    ReplyDelete
  124. me too , i am using too 2.5.4.9

    ReplyDelete
  125. 2.5.4.10:
    Set the priority automatically to high
    Added a check for iBot existence.

    Changelog:
    Changed version number for auto updater (See changes in 2.5.4.10)
    2.5.5.1:
    Updated for new iBot
    Set iBot Tool system priority (Settings --> System priority) (Default = normal)







    remove all that you added that causes a high cpu usage, we want the version with the updated 2.5.4.9 please

    ReplyDelete
  126. The fact is, I didn't change any thing.
    -Added a check for iBot existence.
    This is only on start up, a simple check nothing more

    -Set iBot Tool system priority (Settings --> System priority) (Default = normal)
    If you set it to normal, this piece of code won't execute on start up.

    And I don't know why the problem occurs now and not a week ago(Or when did I released it)..

    ReplyDelete
  127. You could try to go to Settings --> Performance --> put it lower..
    I don't know if it works.

    ReplyDelete
  128. cant use last version because cpu usage = high

    update the version 2.5.4.9 pls

    ReplyDelete
  129. last update = ibot tool cpu usage = 90% , 60% , 70% sux pls remove perfomance and other shit

    ReplyDelete
  130. 2.5.4.9 work perfect but i need compatible with ibot last version

    ReplyDelete
  131. yes i have this problem too
    i dont like the last version

    ReplyDelete
  132. Ibot tool make ibot crash a lot and often,too much cpu and ram consumption,i was testing ibot alone and work fine but with ibot tool crash in few minutes,plz fix that

    ReplyDelete
  133. please new version and back to version

    2.5.4.9

    ReplyDelete
  134. delete all shit cause high cpu usage pls u can back to version 2.5.4.9?

    ReplyDelete
  135. Yeah version 2.5.4.9 work better

    ReplyDelete
  136. I will repeat it, nothing changed since 2.5.4.9... So I don't know why the tool is consuming so much cpu right now..

    ReplyDelete
  137. CRASH CRASH CRASH CRASH CRASH CRASH!!!

    ReplyDelete
  138. man, is possible make option if dc any char then connect again but minimize the game window ?
    because if 2 or 3 chars dc then ibot-tool reconnect again but cpu usage is very high without being minimized

    ReplyDelete
  139. man , the auto buffer sometimes read incorrect names and give buffs to wrong players , i mean .
    now i'm in a pt and i'm a cleric , one of the wizzards was in the town , when i got back i found the tool gave Force Deity + Mental Deity to the worrier :S

    ReplyDelete
  140. guys , the auto buffer tool always repeats buffs , i mean when it gives body deity to all players it gives it to them again and again , also for other buffs as soul deity .
    please help .

    ReplyDelete
  141. pls back to version 2.5.4.9. update pls

    ReplyDelete
  142. pls update 2.5.4.9 the last version = cpu usage very high ; (

    ReplyDelete
  143. To all the people with cpu problems, did you change the performance to a lower level? (Settings --> performance)

    ReplyDelete
  144. yes ....

    but the problem continues ...

    pls update 2.5.4.9

    ReplyDelete
  145. pls update 2.5.4.9 fast trax pls u,u

    ReplyDelete
  146. We have problem. We cant click stop/start bot. And if we start ibot with client the player frame with start/stop bot in the ibottool vanish... So we cant start or stop bot. The frame with hp lvl and etc. in the ibot tool dont vanish if only we tick "Clientless" .

    ReplyDelete
  147. Trax please update version 2.5.4.9 pls U_U

    ReplyDelete
  148. @xTraXx where i can found a official site of edxsilkroadloader6? or if u have it plz can u add link for donwload? THX

    ReplyDelete
  149. Sorry the question but what is "Do not check statuslog"

    ReplyDelete
  150. http://projecthax.com/edxSilkroadLoader6.zip

    It will disable a function so I can see if that function is bugged.

    ReplyDelete
  151. Can you add options

    -Trace player after buff

    -start/stop bot after buff

    THX

    ReplyDelete
  152. 2.5.5.2 bug:

    trying logon second char: user already conected
    new version not load others user settings

    ReplyDelete
  153. I think you did something wrong, it's just working here.

    ReplyDelete
  154. error user already conected is because ibot-too does not automatically change port for each account in edxloader 6

    ReplyDelete
  155. pleaseeee back again to EdxSilkroadloader 5 it works better than Edx6!!!! pleasee!

    ReplyDelete
  156. Hi, there is a little problem with the new update. The bot and loader opens but it doesn't Launch the loader to open the client...and that kind of affects the auto relogin. Maybe is something i do, if that is the case can u please tell me what i do wrong. thanks!

    ReplyDelete
  157. i find loader on google :P http://www.megaupload.com/?d=PHRHVDYW

    ReplyDelete
  158. It's just working as far as I know. But what you can try is to rename edxLoader5d (Version D!!) tot edxSilkroadLoader6. Then it should work again with edxLoader5.

    Good luck

    ReplyDelete
  159. @xTraXx

    That won't work. iBot tool may read them as edxLoader5 even though it's edxLoader6, but the launcher itself won't work because it won't be able to find pathway edxLoader5.dll since you changed it. If you only rename the .exe, but not the .dll, then iBot tool will say that it needs both edxLoader6.exe and edxLoader6.dll in the same folder. So...again...that won't work.

    ReplyDelete
  160. What he needs to do is change it back to read edxLoader5. Plain and simple.

    Don't get me wrong. Love your work, bro. Thanks much.

    ReplyDelete
  161. Actually, here's a clever idea that worked for me. Bare with me, it might sound confusing.

    The new iBot tool requires edxSilkroadLoader6 and edxSilkroadDll6.dll, so take edxSilkroadLoader5 and edxSilkroadDll5.dll and rename them like xTraXx suggested, and also have the oringal edxSilkroadLoader5 and edxSilkroadDll5.dll as well. iBot tool will see the "edxSilkroadLoader6 and edxSilkroadDll6.dll" so that'll work and the launcher will see edxSilkroadLoader5 and edxSilkroadDll5.dll and work also.

    Again, I might have over simplified the instructions, but the above actions got everything working for me with no disconnects.

    ReplyDelete
  162. u dont fix the cpu usage -_________-

    fck

    pls update version 2.5.4.9

    fck new version

    ReplyDelete
  163. remember: this tool is great and ***FREE**
    have more respect and gratitude for xtraxx !!

    pls, fix ibot-tool for edxloader6

    thank you !!

    ReplyDelete
  164. Whilst i love ibot-tool... This new update was a swing and a miss :) It doesnt work even if you rename the original edx5. 2.5.5.1 still works perfect

    ReplyDelete
  165. Sorry guys, I'm busy with school so I don't have time actually for this project, that's why it's pretty crappy atm :').

    BTW about the cpu-usage bug, did you try to disable the check statuslog? (Settings)

    ReplyDelete
  166. YES TRAXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX U TRY disable the check statuslog? (Settings) disable the check statuslog? (Settings) disable the check statuslog? (Settings) disable the check statuslog? (Settings) disable the check statuslog? (Settings) disable the check statuslog? (Settings) disable the check statuslog? (Settings) disable the check statuslog? (Settings) disable the check statuslog? (Settings)

    back to version 2.5.4.9 PLSSSSSSSSSSSSS Y_YYYYYYYYYYYYYYYYYYYYYYYYYYYYY

    ReplyDelete
  167. i try and this option dont fix the cpu usage...

    ReplyDelete
  168. working fine now with edxloader6

    thx!!

    ReplyDelete
  169. bro high cpu usage .... again the new option dont fix the problemmmmm pls back to version 2.5.4.9

    ReplyDelete
  170. THE NEW VERSION NOT FIX the cpu usage very hight fckkk


    plls back to version 2.5.4.9 the last suxxx

    ReplyDelete
  171. PLSSSSSSSSS
    UPDATE VERSION 2.5.4.9 PLS we need this version broooooo pleaseeeeeeee U_U

    ReplyDelete
  172. is working fine for me,no crash,hig cpu and ram use but with The program CleanMem work good.

    SUGGESTION

    -Trace player after buff option

    -Start bot after buff option

    THX

    ReplyDelete
  173. why ibot tool dont "click" launch in edxloader 6.
    i make all steps and when i click launch ibot, ibot tool dont launch automatly the client

    ReplyDelete
  174. Hi bro...
    I need Mana Switch Bard buff.
    its 50% damage abs. And steal mp. But mp have lot of with orbit. So this skill is good i think.
    But my bard cant auto buff because u dont get this skill to the buff list. Do it me and others :)
    Thx

    ReplyDelete
  175. when i login all guildmarks are white, how can i fix it?

    ty

    ReplyDelete
  176. SBS said...
    Hi bro...
    I need Mana Switch Bard buff.
    its 50% damage abs. And steal mp. But mp have lot of with orbit. So this skill is good i think.
    But my bard cant auto buff because u dont get this skill to the buff list. Do it me and others :)
    Thx

    December 11, 2011 4:59 PM


    +1 too we need this skill pls, i purshase ur tool, very nice app.

    ReplyDelete
  177. Is it a new skill? If no, are you sure you have to buff it with the auto buffer on OTHER players, or do you have to buff it on yourself?

    ReplyDelete
  178. Hello friend, I've used by far the ibot tool but I change my pc and now throws the error "ibot Window Not Found" and I would open any account makes, Many Thanks

    ReplyDelete
  179. Which operating system do you use?

    ReplyDelete
  180. And when do you get this error?

    ReplyDelete
  181. Whenever I try to open my first account with the tool, I've done everything to fix this error, I uninstalled the sro and the bot, I can not even before I used it properly on another pc with windows xp also

    ReplyDelete