Sunday, January 22, 2012

iBot Tool - Update

The best tool for iBot - International Silkroad Online Bot
Download:

version 2.5.5.5 - iBot Tool - http://adf.ly/431241/ibot-tool
version 2.5.5.6 - iBot Tool - http://adf.ly/431241/ibot-tool

iBot Map Files - http://adf.ly/431241/ibot-mapfiles
.NET 4.0 - http://www.microsoft.com/ (Make sure you installed this!! *Otherwise you get a framework error on startup*)
Only use this download link!
NEVER RE-UPLOAD THIS FILE
sha256: 19402fec542b01cdf0b2429f15ca73bddcb0cb3b4df729bd4527fde46c7502ac

You can still use this tool for FREE!

Changelog:
2.5.5.5:
  • Added statusframe
    • Displays CPU name
    • Displays CPU-usage of iBot Tool
    • Displays the highest usage iBot Tool used (No spikes, but 10+ seconds of high usage)
    • Displays CPU-usage of your total system
    • Displays number of silkroad clients running
    • Displays number of iBots running
    • Displays the status of your Hackshield server
  • Updated with iBot
  • Fixed the auto lure function
  • Lagfix for WalkScriptCreator
  • Build in Hackshield
    • Options --> Launch Hackshield (You don't have to run it apart anymore! :D)
2.5.5.6:
  • Added server Genesis and Merv
  • Fixed Hackshield
Unpack the map files in your iBot folder, keep the pictures in the original folder! 
Please report bugs
You are free to make suggestions
Thank you
Note: Place this tool in the same folder as iBot!

120 comments:

  1. Just a little prob it crashs when i want to start hs

    ReplyDelete
  2. i use new ibot tool and when i start
    ibot tool Crashs.. not work

    ReplyDelete
  3. nice update but the auto lure not working.... u no fix the problem...

    ReplyDelete
  4. no se puede iniciar el servicio, porque esta deshabilitado o porque no tiene dispositivos asociados a el (exepcion de HRESULT: 0x80070422)

    ReplyDelete
  5. still bugged X( this time we cant make autobuffer work u can't select player
    http://s13.postimage.org/o0v4o1zzb/asd.jpg

    ReplyDelete
  6. can not start the service because it is disabled or because it has no devices associated with the (exception from HRESULT: 0x80070422)

    ReplyDelete
  7. thnx thnx thnx bro for update
    Good luck in exams :D

    ReplyDelete
  8. i cnt used it,..plz help

    ReplyDelete
  9. Virus threat i wont download

    ReplyDelete
  10. plsss someone add me msn mirlaydy@hotmail.com and help me i have problems when i start hs

    ReplyDelete
  11. Please add the server Merv thanks :)

    ReplyDelete
  12. hi
    can you please put the sror servers aswell
    thanks alot for the update

    ReplyDelete
  13. cata_love4u_2007 said...
    still bugged X( this time we cant make autobuffer work u can't select player
    http://s13.postimage.org/o0v4o1zzb/asd.jpg
    January 22, 2012 11:16 PM

    Do you use the newest iBot version??

    Auto lure worked for me :\

    About the hackshield I found the bug already, forgot to change the path -_-
    I will update it when i'm back from school. (In about 8 hours)

    ReplyDelete
  14. well the path for hs !! some1 help plis

    ReplyDelete
  15. auto buff doesnt work i set everything doesnt buff...

    ReplyDelete
  16. xTraXx how do you auto lure works for you

    ReplyDelete
  17. How to auto lure:
    1. Create a train and lurescript
    2. Go to Settings --> Train/Lurescript config
    3. If you are in town, just start the bot.
    If you are at the trainspot, load your lurescript normally (same way as you load a trainscript). And press start script.
    4. Enjoy botting.

    ReplyDelete
  18. I do not understand

    ReplyDelete
  19. Lol which step didn't you understand?

    ReplyDelete
  20. Please add the sevrver Merv, thanks in advance.

    ReplyDelete
  21. I do not work the lure =S

    ReplyDelete
  22. Thanks you so muuuuuuch!!!!
    Even if i just only used it for the Script Creator, the others features i didn't try them.

    ReplyDelete
  23. Heyy Trax i cant seem to load the HS .
    the path does not seem correct .. wat can i do to fix it ?

    ReplyDelete
  24. i re install my .net but not work new 2.5.5.5 and 2.5.5.6 ibot tool. when i want run Warning and closed. but 2.5.5.4 is work. What is the problem?

    ReplyDelete
  25. SBS what warning do you get?

    @Hackshield problem, did you set the SRO path? (Options --> Set silkroad folder) If yes, what kind of error do you get?

    ReplyDelete
  26. Not .. when i want run ibot tools so want open this program closed when i want start.
    http://kepfeltoltes.hu/view/120123/ibot_tool_warning_www.kepfeltoltes.hu_.png

    ReplyDelete
  27. That's weird.. Which operating system do you use? Is it 32 or 64 bit?

    ReplyDelete
  28. 64 bit Win 7 But 2.5.5.4 is work i use it now .
    But not see my chars name ^^
    But work lure script me too :D
    My friend work 2.5.5.6 but for me not :S
    And i set up him .

    ReplyDelete
  29. well i cant seem to able to on the HS !!
    i follow every sep but wen i on ibot HS Server is Down or busy

    ReplyDelete
  30. Hey, first of all thanks for everything you've done, you've helped me and many others out so much, but would it be possible for you to add the chn forms of pain quota to the buff list? You know like celestial protection etc... for the sro-r version.

    ReplyDelete
  31. ****** ERROR ******
    Error detected on HS Data...
    Please restart HS Server and Silkroad.exe
    ****** ERROR ******

    HS Client accepted... #30 : 127.0.0.1
    Waiting for HS Client... 15777
    HS Client disconnected... #30 : 127.0.0.1
    HS Client accepted... #31 : 127.0.0.1
    Waiting for HS Client... 15777



    why this error ?
    i need help plezz
    i get DC fast

    and why i see
    " HS Client disconnected... #30 : 127.0.0.1 "
    all the time ?

    ReplyDelete
  32. When i try to connect through multiclient i get disconnected off my first client when i load the 2nd client and the 2nd client never gets past the rectangle splash screen it says server has been disconnected before it gets to login screen help would be greatly appreciated
    Very GOOD job on this tool BTW Trax your an awesome programmer :) <3

    ReplyDelete
  33. Oh yea and how do i get the maps for tougi world and flame i have the map files in my map folder but im not sure how to get them to show up on the script creator ive tried clicking all around the other maps thinking it would show in the black squares somewher but no luck..
    Thanks Appreciate it.

    ReplyDelete
  34. the auto lure does not work

    ReplyDelete
  35. can you please send an update for the sro-r version thanks

    ReplyDelete
  36. Hi I wan't to know if work in same time to play sro-r and normally sro?:) Ty:)pls respond me if know i try but no work because i can;t open the hackshield of sro-r becase silkroad.exe run and i can't open again

    ReplyDelete
  37. @Adrian, it's possible, but then you have to run the SROR hackshield on another PC(Maybe on a friends pc). (And change the IPHS to the IP of that computer, and switch it back to 127.0.0.1 for the normal bots.)
    So if you are not a complete noob with a computer, it's possible ;).

    @Anonymous, how do you mean an update for the sro-r version?

    @MenPx, auto lure works, but you have to do it right. (Check the how to some comments above this one).

    @420, Forgotten World isn't supported.
    Is your hackshield online? (Don't use that client)

    For the SRO-R buffs, please give me the exact name of each buff you want to be added. (I don't play sro-r so I don't know..)


    @Jay, Did you patch the media.pk2? If yes, try to delete all your hackshield files (in your sro directory), and start Hackshield again (Options--> Launch Hackshield)

    @SBS, I don't know what your problem is, unfortunately :(

    ReplyDelete
  38. bug function lure:

    my train script is called temp.txt
    my lure script is called lurescript.txt
    then I go to settings - train/lure script config and set up correctly and lure work
    but when the warrior returns to the town for repot it sets my training script for the file called srodir.ini (ibot file) then warrior not back to the spot automatically

    ReplyDelete
  39. can make a guide with pictures on how to use the auto lure? plssss

    ReplyDelete
  40. I think I know why, call your trainscript "jtemp" or something, I think that file is the last file in the list, or not?

    ReplyDelete
  41. K, but not now, I'm busy with school

    ReplyDelete
  42. yeah, last file

    http://imageshack.us/photo/my-images/37/semttulocs.jpg/

    ReplyDelete
  43. xTraXx if u have time see it with teamviewer.
    maybe the last .net not support my amd phenom 2X6
    processor? i think your new function do this problem.cpu system.

    ReplyDelete
  44. @Juliano, yea that's the problem xD just make a file which start with a Z or something, so your trainscripts aren't the last ones :P.

    @SBS, all my versions uses the same .NET framework. And I put the new function in a Try..Catch block, so if it gives an error it doesn't execute the code. But if I find a solution I'll update my tool.

    ReplyDelete
  45. can u do global buttons?
    example... Return city -> all char go to city.
    And Launc all button
    and Stop All button.
    And can u do a Login List..
    examle i set 1char ... 8 char names.
    And Login all button..
    And 8 char with login
    and a "do u want close this window" - > this a shit not need...
    And need a Buff list too.
    example
    PokerStar -> pokerstar_autobuff.txt
    Char2 -> char2_autobuff.txt
    and when i click Login all than my 8 char will login and load this buff list and accept to this chars.
    And when return to city bot need Stop Buff to.
    and when start hunt start buff too.
    so need global buttons, login list and a buff list
    And when i will open tool only click Login all and buffs will work too all char what i set.
    + lure lsit need too :D
    And global buttons. Stop All char buff .. start all char buff
    What u think good idea?

    ReplyDelete
  46. i have only problem with last update of ibot...and ibot tools idk what is problem i posted that on ibot site too.. i can't move all around me will stopped but char but potion work fine idk what is problem and now i can't loggin idk what is problem you have a problem like that?
    ...yeah xTraXx but I thought I could run both hackshield for sro-r and sro on the same pc.. so.. this is not posible ...pls look a little bit of that maybe you can do that possible :) you know more like me this thing:D Ty for you job are the best with creator of ibot;)...sry for bad english:D

    ReplyDelete
  47. @SBS, I'll take a look at it in the weekend, btw "and a "do u want close this window" - > this a shit not need... "
    What if you accidently click on the button, your bot window is gone.. ;)

    ReplyDelete
  48. i mean when i click Launch open a Login window.
    and i click launch ibot will open this "do u want close this window" .. and i hate this :D
    If i clicked launch ibot of course i want closed it..

    ReplyDelete
  49. Oh oke, yea it's unnecessary so I'll remove it. (It's one of the first features of iBot Tool, iBot Launcher back then! Nostalgia! xD)

    ReplyDelete
  50. useful options u can add:

    start all
    stop all
    return to town all

    useful options when need change spot :)

    ReplyDelete
  51. But what if you don't run only parties? So you have 8 characters online for your party and 1 normal character. You don't want that character go back to town..?

    ReplyDelete
  52. maybe 1 checkbox for characters for teleport, start and stop then you can create a button called teleport characters selected, start characters selected and stop characters selected :)

    ReplyDelete
  53. SBS nice sugestion , trax pls add all xD

    and make guide lure with image

    ReplyDelete
  54. Yes we need a guide to use auto lure with image
    because I do not work the auto lure

    ReplyDelete
  55. hi ... las time STOP BUFF dont work :S... i gove stop buff and continue buff :S

    ReplyDelete
  56. Hi trax, can make automatically start lure script not manual because dont need this lure function in bot if it is manual function. You need to sit near pc and wait till it arrive inlure spot. then press start script, we need automatically start function, my warrior come in spot but not start lure script, just change it to lure from train script, then stay in one dot and do nothing. Need stop auto buffer for party members when return to npc, if it possible reverse other players if they are dead in train script when using train script myself, i mean when my char goint to spot if one other char is dead near it can ress it then continue the script. Need reverse skill with tab which char ress which dont ress.Like sbot when you need to put char name to ress if it not in list it not ressing. Ty first watch you school then if you have time pls try to make these our suggestions.
    GL

    ReplyDelete
  57. Hey, here are the exact names of the chn forms of pain quota: Celestial Protection
    Immortal Victor
    Dragon Scale
    thanks

    but could you also add the new chn forms of body/soul blessing? they are under force on the sro-r version, they include: Vital Flow - Move
    Vital FLow - Intellect
    thanks again :)

    ReplyDelete
  58. can you please add the SRO-R severs to the ibot tool pls pls thanks

    ReplyDelete
  59. guys do you know if we can use ibot tool with sro-r version and suggesstion need help

    ReplyDelete
  60. Just started to use this version... If Bot Dc's Edxloader6 will not Launch, I have to manually click the launch button. The reconnection is the only reason I use this tool. It worked in Version 2.5.5.1 what happened?

    ReplyDelete
  61. i have a problem
    when i use ibot tool
    after 5min i get DC in all char's
    i dont know
    but i get this error
    http://img844.imageshack.us/img844/5235/errorai.jpg
    and i get this message in HS windows

    ****** ERROR ******
    Error detected on HS Data...
    Please restart HS Server and Silkroad.exe
    ****** ERROR ******

    i need help plezz

    ReplyDelete
  62. help, when I installed the latest version of ibot stopped working: (clr20r3 this problem please help: (

    ReplyDelete
  63. Once I updated my ibot tool, it no longer worked. When I open up the .exe it shows the black screen then a windows message pops up saying that the program has stopped working.

    ReplyDelete
  64. C:\Program Files (x86)\SilkroadR>start /B "Hackshield" java -jar Hackshield.jar 121.128.133.28 15777

    C:\Program Files (x86)\SilkroadR>start silkroad.exe
    #############################################
    ####
    #### IPHS: 192.168.1.7:15777
    ####
    #############################################

    ****** Launch silkroad.exe to begin... ******
    Waiting for client... /127.0.0.1:15778
    Client accepted...
    Connecting to server...
    Initializing please wait...
    Client disconnected...
    Waiting for client... /127.0.0.1:15778


    this what i get and a pop up comes up with question marks and option yes or no

    it does not work any soltion

    ReplyDelete
  65. Did you update your sro client already? (To the latest version, you have to patch it back first) It seems there is something wrong with your client.

    The SRO-R servers are already supported, you have to choose login server 5 or 6.

    I shall take a look at the suggestions :)

    ReplyDelete
  66. When i set buy return or special return scroll..
    there u can do a textfield .. how much return scroll buy? because when my bot want return to city and die. Than cant return again because dont have more scrool. so i want set buy 50 return scroll.
    And can u do a Setting when drops more than +3 or +5 not sell ? or if set not sell female protector items than not sell it.
    So if have a drop than need me not sell it.

    ReplyDelete
  67. wont lure again :/

    ReplyDelete
  68. this change need in ibot... so bad comment :D

    ReplyDelete
  69. hii,
    thanx for the ibot tool, its really handy :)
    but it wont auto res my party members :S ... can you fix that... thank you again.

    ReplyDelete
  70. I don't know if every1 has the problem but when I use autobuffer; I try to type a sentence and it seems when it tries to autobuff a char then another window is selected so I g2 right mouse click screen again and try again, sometimes up to 5x in 15 seconds so thats kinda anoying. Anyway to stop that? so it doesn't interfere with other windows?

    ReplyDelete
  71. ¿con que compatibilidad funciona el "ibot tool"? en windows 7 64 bits

    With what compatibility does the "ibot tool"? windows 7 64 bit

    ReplyDelete
  72. @stef, you mean when you write something in the chat in iBot? Or just other windows which aren't related to iBot?

    I'll take a look @ the ress function.

    ReplyDelete
  73. When I log in with normal ibot no problem but with tool instant dc

    ReplyDelete
  74. Does anyone else have the problem that their ibot tool will not start? I tried re-installing the program and that didn't work. If anyone finds a solution, please let me know, ty.

    ReplyDelete
  75. when i click start SROR Hackshield it loads terminal and silkroad.exe but it says its the wrong version and i need to go to sro website to manual update but when i use ibot hackshield i can use ibot without ibot still but not with itools thank youu!
    -Pam

    ReplyDelete
  76. Well ive hidden all the sro_clients + ibot windows, but when ibot tool tryes to autobuff some1 and I have 1 client open or internet browser, then its not "selected" anymore so example in sro: Your typing, screen stops displaying like its stuck, but when you right mouse click it then its back 2 normal, and that happens sometimes quite often. Same with internet browser, like you scroll down then it won't respond, and you have to click to "select" the window again.
    Also: About the error that you need to download full version of silkroad: Copy your media.pk2 when it was working, to desktop then replace it. And manually start hackshield, if you do it with ibot tool i seem to get the same error lol, just figured it out myself :P

    ReplyDelete
  77. The hackshield of iBot Tool is just the original hackshield of iBotForFun, the only difference is the window (instead of a black DOS window you run it in a GUI, so you don't have unnecessary windows). BTW there is a bug in the iBotmediapatcher, the memoryaddresses aren't right. (It corrupts your media.pk2, or it doesn't change anything). So my advice is to just use the PHMediapatcher for now.

    ReplyDelete
  78. Hey Traxx!

    Lang niet gesproken en Nice Tool man!

    ReplyDelete
  79. :P Zat ik de hele tijd engels te spreken xD, Belg of Nederlander? Trouwens ik weet nier waarom maar als ik AutoBuff stop van persoon 5 stopt ie niet.
    Voor de rest werkt alles wel heel goed :P

    ReplyDelete
  80. Nederlander :) Ik zal er ff naar kijken haha.

    ReplyDelete
  81. Ahja als je de reden niet vindt misschien beter om te weten:
    XML van de character: Cleric: BlackDragon --> Pure str cleric:


    Red_Dragon00falsetrueHealing Cycle(15)-1-1falsefalseHoly Word(300)-1-1falsefalseForce Blessing(50)-1-1falsefalseMental Blessing(50)-1-1falsefalseBody Blessing(50)-1-1falsefalseBlue_Dragon00falsetrueHealing Cycle(15)-1-1falsefalseHoly Word(300)-1-1falsefalseForce Blessing(50)-1-1falsefalseMental Blessing(50)-1-1falsefalseBody Blessing(50)-1-1falsefalseGreen_Dragon00falsetrueHealing Cycle(15)-1-1falsefalseHoly Word(300)-1-1falsefalseForce Blessing(50)-1-1falsefalseMental Blessing(50)-1-1falsefalseBody Blessing(50)-1-1falsefalseYellowDragon00falsetrueHealing Cycle(15)-1-1falsefalseHoly Word(300)-1-1falsefalseMental Blessing(50)-1-1falsefalseBody Blessing(50)-1-1falsefalseWhite_Dragon00falsetrueHealing Cycle(15)-1-1falsefalseHoly Word(300)-1-1falsefalseForce Blessing(50)-1-1falsefalseBody Blessing(50)-1-1falsefalseSilverDragon00falsetrueBody Blessing(50)-1-1falsefalseGold_Dragon00falsetrueBody Blessing(50)-1-1falsefalse

    ReplyDelete
  82. cannot find the file specified when i click open hack shield server sror..... i selected the Sror folder and selected SRO_Client... what now?

    ReplyDelete
  83. HELP!

    ¿con que compatibilidad funciona el "ibot tool"? en windows 7 64 bits

    With what compatibility does the "ibot tool"? windows 7 64 bit

    ReplyDelete
  84. manually open the hs server: hackshield sror + sro

    ReplyDelete
  85. can make a guide with pictures on how to use the auto lure? plssss

    ReplyDelete
  86. BTW I developped my own mediapatcher, so you don't need other patchers anymore (iBot Tool will patch automatically :), without the bug of iBots patcher.)

    ReplyDelete
  87. when warrior return to spot, it does not change to lure script then I see error "timer go" in bot console and warrior use return scroll for town again and repeat all loop again and get error "timer go" when back to spot again

    ReplyDelete
  88. Btw did you figure out how to use autobuffer without interacting with other windows? I even changed the delay but still often interrupted even now when typing :S Especially with cleric bcs he has to buff often (healing cycle) & the bards mana cycle, but its odd because sometimes it interrupts but sometimes it doesn't, now 10x interrupted & i type fast.

    ReplyDelete
  89. HELP! AYUDA!

    ¿con que compatibilidad funciona el "ibot tool"? en windows 7 64 bits

    With what compatibility does the "ibot tool"? windows 7 64 bit

    ReplyDelete
  90. antoniox, what do you want? It works on windows 7 64 bit that's your question..

    ReplyDelete
  91. i know but since i update the ibot tool doesnt work :(

    ReplyDelete
  92. Trouwens nog een probleem gevonden: Als je autobuff gebruikt bij een bard en hij heeft pak 10% mp & hij pot dan blijft hij eerst autobuffen, en niet zijn eigen buffen. daardoor stopt ie met buffen enz. Zou je het zo kunnen maken als mp lager is dan... stop met autobuffen totdat mp... is of wacht .. seconden en doe verder?

    ReplyDelete
  93. Please image guide how to use auto lure!!!!!!!

    ReplyDelete
  94. Hoi, hier is een suggestie voor sro-r: kan je die chinese nieuwe buffs toevoegen aan de lijst. Ze zijn Celestial Protection, Immortal Victor, Dragon Scale, Vital Flow - Move, Vital Flow - Intellect. Merci, anders is alles perfect :)

    ReplyDelete
  95. 2.5.5.6 no works :( anyone can help me?

    ReplyDelete
  96. Dont work dont work dont work :( ... When I open up the .exe it shows the black screen then a windows message pops up saying that the program has stopped working.

    ReplyDelete
  97. allways disconnect from HS if u open tolls :( its a big problem :(:(:(

    ReplyDelete
  98. Did you guys install all the required files ( both from ibot & framework thingy)?

    ReplyDelete
  99. @Offline, do you mean that the Hackshield is offline (You can see the status in iBot Tool), or that the log shows you a line of "Client disconnected"? (Because that is caused by the statuschecker)

    ReplyDelete
  100. bro when ibottoole login in my account clint close (when it typed id and passwoed and select char)
    but if i used clintless it worked for me
    this problem happened to me when i was using
    iBot v1.1.33 but when i used iBot v1.1.33b ibot is working for me so how can i fix this problem in ibot tool

    ReplyDelete
  101. now i saw xTraXx in autobuffer is not any bard buffe pls add bar buff too :) and make a sepparatly partition for dance to keep it pls

    ReplyDelete
  102. The autobuffer is supposed to buff OTHER people, to buff yourself (or to open dance etc.) just use the buff section in iBot.

    ReplyDelete
  103. need image guide how to use auto lure -.-

    ReplyDelete
  104. Hi i have prob when i have open ibot tool always after 5min-2h hp mp exp gone and see only char name and "launch" button come back and it stop always buffing too :( i dont know why it come :/ can someone help me ??

    ReplyDelete
  105. Then your iBot closed probably. (iBot Tool can't find the window anymore)

    ReplyDelete
  106. well what i have to do to get it work :D ?

    ReplyDelete
  107. and my ibot dont close just hp mp window gone and dont buff anymor :/

    ReplyDelete
  108. That means that iBot Tool can't find your bot anymore. (I don't know why)

    ReplyDelete
  109. yes but i need to keep dance and i no found :D and mana for other people just that i need

    ReplyDelete
  110. clint close when i open clint with i bot tool plz reply

    ReplyDelete
  111. You dont have any information why it dont find my bot anymore ?

    ReplyDelete
  112. when i write my pw and id at lanuch text its logins good with auto relogin
    but after i close game and open it again it and relogin said that wrong id or pass

    ReplyDelete
  113. Not working, It's showing Char info and all but now buffing at all.

    ReplyDelete
  114. The autobuff for my warrior is casting every 5 seconds when the buff doesn't expire for 10minutes, is that normal. also lureScript + autobuff doesn't work together so well because it turns around and tries to buff while moving to point 1 and throws of the lurescript Can I make the lure script like this? " go center > Buff=cleric/wizard > go point1 > go point 2 > howling shout > go center > rewind" and sometime it seems like it's buffing so fast it misses and casts the wrong buff on the wrong person. I'm still new to this tool so maybe I just need to tweek it to what I want out of it. btw damn nice tool xD

    ReplyDelete
  115. After I connect iBot & click on [C], it keeps giving me this over & over again:

    [23:35:18] Sending login informations
    [23:35:17] Ready to login
    [23:35:15] Connecting please wait... using login server: 0
    [23:34:55] Sending login informations
    [23:34:54] Ready to login
    [23:34:52] Connecting please wait... using login server: 0
    [23:34:32] Sending login informations
    [23:34:31] Ready to login
    [23:34:29] Connecting please wait... using login server: 0
    [23:34:08] Sending login informations
    [23:33:44] Ready to login


    Please help (:

    ReplyDelete
  116. Hey who can help me !? I have problem with Run SRO Hackshield - I have installed Java but again i cant open my SRO Hackshield. When im start SRO Hakcshield message error is '' Windowls cannot find ' java '. Make sure you typed name correctly, and then try again ''
    TNX a lot for help !

    What i can do to fix this Error ?

    ReplyDelete