Wednesday, July 27, 2011

iBot Tool - Update

The best tool for iBot - International Silkroad Online Bot
Download:
version 2.5.4.0 - iBot Tool - http://adf.ly/431241/ibot-tool
version 2.5.4.1 - iBot Tool - http://adf.ly/431241/ibot-tool
version 2.5.4.2 - iBot Tool - http://adf.ly/431241/ibot-tool
version 2.5.4.3 - iBot Tool - http://adf.ly/431241/ibot-tool
version 2.5.4.4 - iBot Tool - http://adf.ly/431241/ibot-tool
version 2.5.4.5 - iBot Tool - http://adf.ly/431241/ibot-tool
version 2.5.4.6 - iBot Tool - http://adf.ly/431241/ibot-tool
version 2.5.4.7 - iBot Tool - http://adf.ly/431241/ibot-tool
version 2.5.4.8 - iBot Tool - http://adf.ly/431241/ibot-tool
version 2.5.4.9 - iBot Tool - http://adf.ly/431241/ibot-tool
version 2.5.4.10 - iBot Tool - http://adf.ly/431241/ibot-tool

iBot Map Files - http://adf.ly/431241/ibot-mapfiles
.NET 4.0 - http://www.microsoft.com/ (Make sure you've installed this!! *Otherwise you get a framework error on startup*)
Only use this download link!
NEVER RE-UPLOAD THIS FILE
md5: 7de35f0df0c4616dd88e93f39066c866

You can still use this tool for FREE!

Changelog:
  • Add Quick Party Manager
    • Invite otherplayers
    • Kick otherplayers
    • Join party number
    • Leave party
    • Form party
  • Autobuffer config manager
    • Added a player list for faster configuration
  • Added Hackshield hider(the CMD version only)
  • Improved playerfinder in the autobuffer
  • Fixed the freeze on DC
  • Fixed the XP bug after lvl 102
Bugfix 2.5.4.1:
  • Working with edxloader D now
  • Fixed the Quick Party Manager error
  • Fixed the SRO hider (Couldn't test this, because client crash)
Bugfix 2.5.4.2:
  • Fixed the Lure/Trainscript configurator
Bugfix 2.5.4.3:
  • Message: "iBot Tool is already executed" is now infront of the splashscreen instead of behind.
2.5.4.4:
  • Added server Argos
2.5.4.6:
  • Fixed the autobuffer
2.5.4.7:
  • Added standard delays to the buffs (If you don't know how to configure the buffs you can leave them default, otherwise you can just change them)
  • Changed some memory related stuff in the Autobuffer engine. (Maybe a fix for the crash?)
2.5.4.8:
  • Improved error handling inside the autobuffer
2.5.4.9:
  • Increased checklog timer from 1 second to 1.5 seconds (Maybe this will fix the crash..)
  • Removed advertisements, now you get 1 advertisement while launching iBot Tool when using the free version. This will improve the efficiency of iBot Tool.
  • Reduced the price of iBot Tool Pro from €4 to €2.99!!
2.5.4.10:
  • Set the priority automatically to high
  • Added a check for iBot existence.
Unpack the map files in your iBot folder, keep the pictures in the original folder! 
Please report bugs
You are free to make suggestions
Thank you
Note: Place this tool in the same folder as iBot!

402 comments:

  1. u fix the 0% exp bug?

    ReplyDelete
  2. Yep :P (Forgot to add it in the changelog)

    ReplyDelete
  3. thx, u are the best !!!
    just 1 question: u make function if dc close ibot and re-open ibot again for ctrl-z work?

    ReplyDelete
  4. You mean that you can hide/show the SRO client?

    You can do this, before you hide the client with ibot, go to the silkroad hider in iBot Tool, then it will load the silkroad windows, so you can hide/show them. (The windowhandles are gone when you close iBot Tool)

    ReplyDelete
  5. no, I speak close ibot and re-open ibot again if dc because it fix ctrl+z (shortcut key ibot for hide game)
    would be nice if you created it

    ReplyDelete
  6. Thx i like the new option =)

    ReplyDelete
  7. bug:
    does not hide silkroad window
    hackshield hide ok

    http://imageshack.us/photo/my-images/810/semttulohf.jpg/

    ReplyDelete
  8. porfabor arregar error de 32 bists plz!

    ReplyDelete
  9. friend error 32 bits plz reparair friend thz

    ReplyDelete
  10. other bug:
    quick party manager
    work!! detect players around you, but I get the message
    http://imageshack.us/photo/my-images/824/semttulofx.jpg/

    ReplyDelete
  11. I can only connect 5 accounts, after said step limit ip What should I do to connect more? PLEASE HELP ME!

    ReplyDelete
  12. my system is windows 7 64 bit
    net framework 4 installed
    vcredist 2008 and 2010 x64 installed

    ReplyDelete
  13. error:icant hide sro_cleint
    http://imageshack.us/photo/my-images/221/errorpqw.png/

    ReplyDelete
  14. I have 32 bit and my computer is not compatible
    PLz reparair

    ReplyDelete
  15. @juliano, are you sure you get that error when you open the party manager? (Do you also get it when you are using the autobuffer config?)

    @Javier, try to run it in compatibility mode (Windows XP service pack 3)

    ReplyDelete
  16. I opened 3 client +1 Hackshield client

    I get Error iBot (not ibot-tools)


    Run-time '7';
    Out of memory

    ReplyDelete
  17. its still not working properly with version D of the loader :( it opens edx, but doesnt launch nor closes it, so the auto reconnect doesnt work :/

    ReplyDelete
  18. About the hide bug, I know it already, made a little mistake in the code. The partymanager window is pretty weird, because I don't show any errors there :S (and the algorithm is the same as the autobuffer config..)

    ReplyDelete
  19. And I don't get the error if I test it (same system as you). So I don't think you get it due to the party manager, but for some other reason which I don't know actually.

    ReplyDelete
  20. @4mc, Out of memory means that your RAM is full, so you won't be able to open more ibots/other programs.

    ReplyDelete
  21. @juliano, btw post the error description which you can find in the errorlogs here please.

    ReplyDelete
  22. I dont have error log here, but I get this message error from "party manager window" :

    Conversion from string "" to type 'Double' is not valid

    This message error occurs when I switch to my name in "Player"(Quick party manager) but work!! I see players around me when I change

    ReplyDelete
  23. I get the whole character frame disappear thing. seems to happen whenever i have the bot hidden and then i unhid it, it goes.

    ReplyDelete
  24. Friend error windows XP pc2 32 bits plz friend help me....
    http://imageshack.us/photo/my-images/824/dibujooat.png/

    ReplyDelete
  25. hi...
    i read manual but dont understand use lure script T_T... you can make imagen with example? cuz i dont understan T_T.. look
    1- i load filename train scrip ( script city until spot)
    2- load file name lure script ( script lure)
    3- aply to char, and aply
    but bot say me error no train script http://i51.tinypic.com/ajseqf.jpg
    i see bot say me dont have script but ibot tool say dont touch train scrip bot =S
    so, i wonder as I do??... i load train script ibot or no?
    sorry for all ask but reality dont understand

    ReplyDelete
  26. @BANESSA, omg -_-', it's just a message, you can read it though, then you know why it's shown.

    @juliano, I found the bug already.

    @Gladis, you have to load your "startscript"(which you want to run first) by yourself in iBot, but after that, don't touch it anymore.

    ReplyDelete
  27. @TraX: Two quick things... :P

    1) Is in the to-do list to fix compatibility with version d for next release? :P

    2) Is it possible to make some kind of option on the bot to do something like, detect when char dies, if char doesnt get ressed in x seconds, go back to town?

    I'd say its pretty much add a timer when char dies, and if it doesnt get ressed, when timer expires the tool will check "Dead" in go back to town tab, and after teleport uncheck it again :)

    ReplyDelete
  28. Ok, I see you just posted the new update, disregard my point #1 in previous post lol xD

    ReplyDelete
  29. @xTraXx,Can you explain a bit how it is configured to use the lure script and the training script at the same time, meaning,What placed first in the ibot lure scritp of or training? Thx

    ReplyDelete
  30. Doesn't matter, just the script you want to start, so if you are in town, you place the trainscript, but if you already at your spot, load the lurescript ;) (And start it)

    ReplyDelete
  31. bugs fixed now
    THX !!

    ReplyDelete
  32. This comment has been removed by the author.

    ReplyDelete
  33. this versión have 1000 bugs , full dc

    ReplyDelete
  34. iBot Tool doesn't do anything with the connection between SRO and iBot, so the DC isn't some bug of iBot Tool ;). But which bugs do you mean?

    ReplyDelete
  35. the tool ibot not giving the buff to the first buffer car setup

    the ibot tool is not giving the buff to the first setting up the car buff

    I'm using version 2.5.3.1 because the new buffet not good

    ReplyDelete
  36. hi traxx..

    suggestion about the "ETL" can you make it more specific?? i mean put am or pm coz we get confuse about the time.. lol but thnx for this nice tool..

    -))

    ReplyDelete
  37. bro one more! can yu add to auto buffer the Chiness force skills SOURCE therapy series to cast on specific location! coz now it is casts anywhere.. its very useful to protect the PT member.. plzz bro! im counting on it.. plzz

    ReplyDelete
  38. @Here in Europe the most countries use the 24h clock (AFAIK). But it isn't hard, >12hours it's the afternoon + evening and <12hours = morning + night. :P

    The source therapy is the orange ring?

    ReplyDelete
  39. I need Help Please xTraXx

    > I can't register stall silk items with Clientless ibot. How can I do it ?
    can you help about this ?

    ReplyDelete
  40. @xTraXx The give to me this error:
    http://imageshack.us/photo/my-images/811/picturepj.png/ i put all script same place where ibot tool are,not subfolderjust same place, and always when need change lure script for train script give me the error

    ReplyDelete
  41. @Yastre, please make a screenshot of the "load window" (If you press load trainscript)

    ReplyDelete
  42. Here is:
    http://imageshack.us/photo/my-images/3/picture2sd.png/

    ReplyDelete
  43. Does it always give that error?

    ReplyDelete
  44. Traxx said "The source therapy is the orange ring?"

    yes that's it the orange ring that has preemptive attack like NOISE. currently, using that skill it can casts everywhere w/ bot, thats why chars relied on it dies. then im asking you to make a "set area" for that skills so that where ever the char roams it will go back to the specific place and cast it to there..

    please!please!please! bro.. -) hope you understand!..

    ReplyDelete
  45. itool cont find the loader but is in the same folder ... what should I do ? =/

    ReplyDelete
  46. Character Frame Is Disappearing For Me. Happens After I Have The Bot Hidden For Awhile And Then Open It Back Up. Help Please!

    ReplyDelete
  47. problem solved ... this buffer is just awsome O.o

    ReplyDelete
  48. Waiting for the tool with the option to switch lure and train script repaired

    ReplyDelete
  49. @Yastre, does iBot Tool open that window? (The "Open File" window)

    ReplyDelete
  50. the tool does not open that window, or change the script, I tried placing the lure script on the spot and setting ibot tool to change it when go to town and did not work,put the train script in town and configure the tool to change to the lure script get to spot and either way works, does not open the window or changes scripts

    ReplyDelete
  51. Strange, here it works flawless (I noticed that there is a bug(It won't load the lurescript, but the normal trainscript again.. xD)

    ReplyDelete
  52. Maybe that's the problem, any recommendations?

    ReplyDelete
  53. BUGGGGGGGGGGGGGGGGGGG

    autobuffer for the first character of the cleric does not list places the buff

    Please solve the problem U_U

    http://gyazo.com/743b2e9fa9dc2490efb136f27fc50ae1.png

    ReplyDelete
  54. the warrior buff does not work for the first character in the list of the car buffer, do not understand what the fuck

    ReplyDelete
  55. Version 2.5.3.1 with buffet if all members of my pt and is the version I'm using because the new is not working well, however with the latest version does not buffet the first character of the list: s

    ReplyDelete
  56. hi, i've just found that tool and i'm having problems with the lure part. Since nothing happen when i click the guid link i've try to figure out how it was working by myself. So i went to "Options" and "lure script creator" and i've wrote 5 coords near the spot where i was and then i saved it. After that i went to "setting" and "Train/lurescript config" and i've load the lure script in the "filename Lurescript" selected my char on the "apply to" line and pressed Apply and the nothing happened...os that normal?

    ReplyDelete
  57. @Anonymous, yea there is a bug in the Train/Lurescript config.

    xTraXx said...
    I noticed that there is a bug(It won't load the lurescript, but the normal trainscript again.. xD)
    ------------------------------------------------

    @inma, does you iBot statuslog say something like: trying to buff... with buff.. or something else, or totally nothing?(with the first character)

    @Yastre, no that's not the problem, because iBot Tool can't find the right window at yours.

    ReplyDelete
  58. the ibot say trying to buff but does not give the buff -_____- is a bug

    ReplyDelete
  59. Can't fix it, I have a LAN the upcoming days and I go to Turkey the 5th of August, so maybe you have some luck, that I can fix it between my holiday and LAN:P.

    (Maybe you can bypass it by adding a "fake" character, until there is a real fix?)

    Have a nice day! :)

    ReplyDelete
  60. I'm using Version 2.5.3.1

    ReplyDelete
  61. as soon as my character is selected and logged in, the character frame disappears. running windows xp and have no idea how to fix. help?

    ReplyDelete
  62. This comment has been removed by the author.

    ReplyDelete
  63. !!!HELP!!!

    When I try to start the program I just downloaded, the iBot Tool screen pops up, and then disappears and nothing happens, but it works on my laptop :S

    Please help me!

    ReplyDelete
  64. Hi Trax
    I use the İbot Tool's 1.5.4.1 version I'll be always dc cause of break down the internet. Why do you think may be due to?
    Thank you for your helps.

    ReplyDelete
  65. FRIEND YOU CAN MAKE THE PROGRAM "autobuffer" BUFF PLACE SETTING WITHOUT EACH TIME TO BUFF?
    ARE YOU BUFF always places autobuffer WELL AS THE OTHER BOTS.

    ReplyDelete
  66. Where is new version download link?

    ReplyDelete
  67. Oops, forgot that, it's always the same though.

    ReplyDelete
  68. Trax ur awesome but theres 1 thing I wanna ask for .. While I was using the script creator I couldnt create a script for JG cave cause there is no map for it I surfed google n found nothing so if you have map files for jangan caves tell me , appreciate ur efforts

    ReplyDelete
  69. Trax, when i execute the file, the logo appears and then it shuts down? :(

    ReplyDelete
  70. Thank you Trax.. God bless you ;)

    ReplyDelete
  71. trax please fix the bug

    do not forget to fix the problem

    "the ibot say trying to buff but does not give the buff -_____- is a bug"

    ReplyDelete
  72. @inma, I don't know why it isn't working, but here it's working fine. (Maybe you try to give someone a buff, but he isn't in your party.(Some buffs requires a party, like pain quota)

    You can download the mapfiles at this blog.

    @Yami, probably you get a error (Behind the loadscreen). Or maybe you try to execute it more then once.

    ReplyDelete
  73. Hmm I cant seem to find it but ill try

    ReplyDelete
  74. First time to comment

    Excellent tool btw and getting increasingly better

    But I have one small request please release "Start Bot" "stop Bot" buttons back to Ibot. Frequently Ibot tool gets "lost and "start bot button" is highlighted in your tool, when quite clearly IBot is mid Script or Botting. This causes problems if you need to stop the bot, causing disconnections and always problems resuming script.

    ReplyDelete
  75. that shit can not give my first member buff fckkkkkkkkk
    re install windows and the problem continues shit !!!!!
    trax solve the problem please

    ReplyDelete
  76. Cannot work on iBot Tool anymore till the 18th of August.

    Have a nice summerbreak all! :)

    ReplyDelete
  77. u can upload the version 2.5.3.1? pls i need u.u

    ReplyDelete
  78. you can create the blue point of the statue of justice to the actual size that it occupies in the game?
    would be useful, especially when you have to pass between two statues

    ReplyDelete
  79. please u can upload the version 2.5.3.1? pls i need u.u

    ReplyDelete
  80. Trax please i need the version 2.5.3.1
    U_U

    with the new version i have the bug that shit can not give my first member buff

    please upload the version 2.5.3.1 U_U

    ReplyDelete
  81. @inma, spamming isn't necessary ;)

    Version 2.5.3.1:
    http://dl.dropbox.com/u/15989172/iBot%20Tool_2.5.3.1.exe

    This will be my last comment untill the 18th of August ;). (Holiday ^^,)

    ReplyDelete
  82. howmany ibots i can launch with free ibot tool?

    ReplyDelete
  83. version 2.5.3.1 and it does not work do not select the characters <. <omg I have bad luck

    The new version 2.5.4.3 this bug does not work well, made the buff to all party members the first time but then the 4 time and made ​​the buff not all members only a few
    - ____ - I have bad luck

    Trax back after all these problems solved

    Have a good time on your vacation

    ReplyDelete
  84. it say HS is busy or down
    how can i fix it?
    thnx.

    ReplyDelete
  85. Bug


    http://gyazo.com/ccf43c8465a718a05cbae5c2f6df6114.png


    after a few hours using the tool appears ibot this always, that appears not

    before this message appeared not -.- "please when you can fix this because when this message appears I have to disconnect all my accounts and re-connect

    ReplyDelete
  86. buffer the car is not working properly, some characters are not getting the buff

    ReplyDelete
  87. yes the auto buffer is not working properly

    ReplyDelete
  88. ibot me off the tool after some minutes and sometimes hours and auto buffer does not work for me very well

    why?

    ReplyDelete
  89. WTF always

    http://gyazo.com/1fcd9c7732b54aba2583ae5948d4997e.png

    ReplyDelete
  90. Hey trax, really nice job on the tool, i'm really impressed. if you return and have some time could you add the new server "argos" to the list, cause i'm playing there. thank you en bedankt voor deze SUPERtool

    ReplyDelete
  91. Please fix the bug :S

    ReplyDelete
  92. hello
    i cant work with it
    when i open the ibot tool and press lunch , the "select confg " is empty

    plz help me .. i wana use it or maybe pm me

    online : darki_xox@yahoo.com
    email : doki_darki@live.com

    ReplyDelete
  93. and could not play because ibot tool is then closed a few hours or sometimes a few minutes

    ReplyDelete
  94. this is my problem :
    http://www.mediafire.com/?lypm4tw996hrrvq
    --------------------------

    maybe this is why the problem causes

    http://www.mediafire.com/?u5wxxa658h3drnu

    ReplyDelete
  95. Hi can u help me? how i make my warr go city and come back to spot and make lure?
    i put in script confing in tool train script and lure script its not work why?

    ReplyDelete
  96. need a new version that fixes the shutdown problem, because we can not use the tool on a PT ibot because the car buffer when activated after a while the ibot tool fails and closes

    ReplyDelete
  97. hi... 1qvestion... in pt... auto bufer...i set everything and pushed aply for my cleric... but when buffs like str int are over he not fence party members again... is it perhaps of the time (1800), it says that time is in msec... mili seconds.. but im not so shoure :S .. help pls

    ReplyDelete
  98. sry... it is in seconds... only one problem left... i have again to push stop and then again start auto bufer so he does something... or else he will just stand there,forget about buffs.. and continue to heal... pls answer...

    ReplyDelete
  99. just make Forgotten world maps please

    ReplyDelete
  100. Need new version pls Y_y

    ReplyDelete
  101. several minutes after closing the tool ibot and see this error, ibot tool has stopped working and needs to close

    This latest version also does not buffet all pt members help please

    ReplyDelete
  102. HARD SUGGESTION :
    ================

    Add Server Argos please COME ON !

    ReplyDelete
  103. and make it free for 6 chars maximum -.- !

    ReplyDelete
  104. @Darkie Hargon, I don't understand you, you are asking for a limitation 0.o? (why xD)

    BTW, back from holiday, maybe I'll start tomorrow again with iBot Tool, if I'm in the mood.

    ReplyDelete
  105. I have 3 weeks please trax can not connect my ibot pt tool because it does not work as before U_U

    ibot closes the tool after a few hours or minutes

    the tool I ibot buffet all members of pt Y_Y please fix this as fast as possible I have almost 1 month without leveling

    ReplyDelete
  106. hello Trax, this is pieter, dont know if i should talk dutch cause i've seen some dutch posts. misschien wel :p. annyway welcome back from holliday. Hope you had a good time... :p i was woundering if you could do a serverlist update cause "Argos" is not in the list. please take your time and as you said "if you in the mood". i'm happy that you do this for all of us in the first place. RESPECT to you! get some rest and get back to it if your up to it. with kind regards

    ReplyDelete
  107. pls we need new version traxx

    ReplyDelete
  108. Can someone give me a little update of what's not working?

    ReplyDelete
  109. hey hey !! i got 2 chars into with ibot tools it said .. u have to buy it ?! .. ok free and buy it ?! i really dnt get it o.O !!! HOW !


    -----------------------

    please add the Argos server !! :)

    ReplyDelete
  110. buffer the car is giving the buff to all party members

    the tool is closed ibot after several hours or minutes
    this error
    http://gyazo.com/1fcd9c7732b54aba2583ae5948d4997e


    Please fix these errors to play U_U

    ReplyDelete
  111. Hello, Could you add the server Argos Please If you would not be much discomfort ..!

    ReplyDelete
  112. i havent had any errors with the latest version.been running it for 5 days straight and no errors :)

    //Lalo

    ReplyDelete
  113. for the last comment

    does not give you any error because you use to connect 8 2 accounts or accounts with 2 car buffer, when you plug the car buffer 8 accounts fails to select all members of the party and does not give the buff to all, and also the tool closes ibot this error
    http://gyazo.com/1fcd9c7732b54aba2583ae5948d4997e

    ReplyDelete
  114. I also I have the same problem connecting 8 ibot tool accounts and I do not work properly

    auto buffer does not select all members of the party

    ibot tool and then closes after several minutes

    ReplyDelete
  115. Please fix these errors trax

    ReplyDelete
  116. Hello trax

    will be ready when a new version of the tool ibot?
    please ty

    ReplyDelete
  117. can you put in auto-buffer "Mana Switch" PLEASE! ^^

    ReplyDelete
  118. hi.. link version 2.5.4.4 - iBot Tool - http://adf.ly/431241/ibot-tool broken =S i cant donwload

    ReplyDelete
  119. trax are working on a new version that corrects all the problems? please reply
    thanks

    ReplyDelete
  120. pls we need a new version U_U closes the tool and self ibot buffer does not select all members of the party

    ReplyDelete
  121. Hey trax why doesnt my ibot-tool ress other players when i tick that in autobuffer and set skills etc....? reply as soon as possible

    ReplyDelete
  122. @Darkie Hargon yes its free for 8 accounts and the feautres the ibot-tool game if you buy it for 4€ you can open 12 accounts and some other feautres

    ReplyDelete
  123. @MePhx, maybe he is trying to give someone else a buff while ressing someone. (The ress skill will be canceled then :S)

    ReplyDelete
  124. @xTraXx so what can i do? please help me man its really frustrating :S

    ReplyDelete
  125. fuck auto buffer does not select all members of the party

    that shit

    ReplyDelete
  126. someone can help me with this error I get when
    ibot run the tool.

    http://imageshack.us/photo/my-images/830/dibujonkl.png/

    so when the character enters
    ibot game tool does not detect

    Help me someone please be very grateful...

    ReplyDelete
  127. my car buff that does not select a party member but the ibot appears you are trying to give you the buff but not selected?

    ReplyDelete
  128. Formating my computer several times and that shit is ibot tool closed after several hours that shit


    connect 8 buffer has 2 self cleric and Warr

    that shit with the tool closes ibot fck

    ReplyDelete
  129. when autobuffer buff a party member it buffs everyone omg people check about buffs next time

    ReplyDelete
  130. @Litezh that happens to everyone just press accept and ignore it its nothing

    ReplyDelete
  131. Did the problems come with a update of iBot or were they already there, since the release?

    ReplyDelete
  132. hey trax i have this ress problem for some time now but i still cant fix it can you please help me? :S

    ReplyDelete
  133. It isn't really fixable, because it depends on luck. Unfortunately iBot doesn't show anything if a party member dies..

    ReplyDelete
  134. so can you make that autobuffer can have no buff spells and only ress nothing else and without errors hope you understand me i tried to explain as good as i can :S

    ReplyDelete
  135. or a special tab for ressing spell like autoress so we wont have problems like that

    ReplyDelete
  136. iBot can already ress players by himself..? Or did you mean something else?

    ReplyDelete
  137. yeah ty man for that info but how can i set ibot to ress by himself pls and yeah i mean that if you can remove ress from autobuffer and add special new tab called AutoResser to add ress spell in it so you dont need to add it into autobuffer because of problems

    ReplyDelete
  138. The problem is, that I can't see if someone died, so I can't give a command to iBot to ress someone. So you have to set the ress skill in the AutoBuffer and in iBot.

    ReplyDelete
  139. hey man can ibot ress by himself without ticking to ress some1 all the time or pressing it? im kinda new with ibot so i dont know alot :S

    ReplyDelete
  140. Yes, you have to go to the party manager (or what is it called)

    ReplyDelete
  141. ok ty i got it now :P

    ReplyDelete
  142. when you solve the problem of auto buffer buffet that all members of the party? the problem started from Version 2.5.4.0

    and the problem that the tool is closed ibot after some minutes of using the auto buffer? This problem also started from Version 2.5.4.0

    ReplyDelete
  143. @Anonymous
    Yes me too

    ReplyDelete
  144. Hey, ik heb even een vraagje maar het gaat niet echt over de tool maar ik hoop echt dat je hem kan beantwoorden. Als ik hackshield open dan krijg ik de error: Java wordt niet herkend als een interne of extern opdracht. Zou je me kunnen helpen?

    ReplyDelete
  145. when i open ibot-tool and write id pw and launch it opens ibot and sro_client is that ok and i ask if this program can i get ban with it or no and i see that u give sro_client zoom hack can i know what other things u give to the client

    ReplyDelete
  146. Yes you risk a ban, because you are using thirdparty software, but iBot Tool don't higher the chance to get a ban. You risk a ban if you use iBot. BTW, it's an option in EDXLoader to give the zoomhack and I didn't heard anything about a ban while using iBot Tool, so I think it's safe ;).

    ReplyDelete
  147. it's a very good program ty but i have problems with mana cycle only gives once and can you add heal skills for pt and for us

    ReplyDelete
  148. Bro nice tool but my Bug in EXDXLoader i put it on tool folder and i open char by ibot client through ibot tool it open very cool and with auto log but when it dc it try to make auto reconnect useing loader but it say loader dll missing

    attention (( it don't show this message when i restart tool --- my anti virus never find any virus on loader )) plz solve this my dear

    ReplyDelete
  149. when I activate the auto buff buffet me the first time all members of the party, but after I select all the members and I'm not the buff to all party members as I have set

    why

    ReplyDelete
  150. Anonymous said...
    when I activate the auto buff buffet me the first time all members of the party, but after I select all the members and I'm not the buff to all party members as I have set

    why
    August 24, 2011 2:05 PM
    ------------------------------------
    So you mean that the buffer will only give the buffs once? (Do you have this with all buffs, or only some specific buffs?)

    ReplyDelete
  151. only Some specific buffs

    ReplyDelete
  152. Like pain quota, physical fence etc.? Keep in mind that you can't give the buff if the player is already buffed with that buff (All buffs with a green border). So probably your delay isn't right. Try to set it at 1801 instead of 1800, so you're sure that the buff is expired ;).

    ReplyDelete
  153. my settings

    http://imageshack.us/photo/my-images/6/sinttuloqzj.jpg/

    ReplyDelete
  154. Hmmm and the pain quota doesn't come back when it's expired?

    ReplyDelete
  155. only sometimes, for example after 1 hour sometimes if you get the buff



    in the car buff the message, "trying to buff" but in control ress not select the name of the character you give the buff dabe and why some characters have no buff

    ReplyDelete
  156. usually the warrior never buffet all members are always 2 or 1 without any buff as happens with the cleric buff

    ReplyDelete
  157. trax you make a new version?

    ReplyDelete
  158. Pls bro fix after reconnect client not need hideen and pls Make Satrt Bot after Buff ________

    Thx Bro

    ReplyDelete
  159. please xXtraXx my Bug in EXDXLoader i put it on tool folder and i open char by ibot client through ibot tool it open very cool and with auto log but when it dc it try to make auto reconnect useing loader but it say loader dll missing

    ReplyDelete
  160. @Anonymous, does it always say something like that..?

    ReplyDelete
  161. Is this program safe? haha I'm really interested in using it... but I'm having second thoughts...

    ReplyDelete
  162. omg the car buff buffet not all members

    ReplyDelete
  163. xTraXx thnx for answering but i must restart iboot tool and it willn't do that for while only

    ReplyDelete
  164. im experiencing the same problem with autbuff, after buffing for the first time the autobuff just stop warking, tried to set the delay as u said but nothing happened ,so plz try to solve this issue and keep-up the good work

    ReplyDelete
  165. does not want to update the tool ibot, these latest versions have much problem with the auto buffer but does not update and fix these problems

    he wants to leave the project and did not want to update more

    ReplyDelete
  166. No I won't quit it, but I'm not in the mood at the moment to work on it. Today I'll get my new phone :D (samsung galaxy S 2)

    ReplyDelete
  167. how good you have that excellent phone


    we have more than 1 month with this version and then our partys without buff die much <.< need a new version because we have waited long enough

    ;( pls

    ReplyDelete
  168. we are waiting for new version u-u
    Plssss new version fast man

    ReplyDelete
  169. I'm testing the autobuffer here and it just work for me? Pain Quota works, mana cycle works, physical fence works fine. So what's the problem exactly?

    ReplyDelete
  170. connects 8 accounts 1 cleric, 1 warrior
    uses buff cleric and warrior in the wizz, you will see that the first dolphin to all members, but then do not select all but a few members and buffet

    if possible take it to the leveling zone and the car really does not work properly buffer

    ReplyDelete
  171. self-made ​​buffer if pain and others, but the problem is that they are not given to all members of the party like this in the configuration to only some

    ReplyDelete
  172. I can't connect 8 characters due to IP limit.

    ReplyDelete
  173. 2.5.3.1 version if it worked well giving the buff to all members and give them the buff properly

    ReplyDelete
  174. teI'll show you a picture

    ReplyDelete
  175. Pretty strange, I shall look at the code.

    ReplyDelete
  176. ok this is the exact problem

    when the warrior begins to select the characters to give you the buff in the control beef does not select the correct characters and some not selected but the ibot message appears trying to give the buff

    ReplyDelete
  177. BTW do you get something like this:
    * iBot Tool: Target player() not found!"
    or
    * iBot Tool: Trying to buff with
    When the buff isn't working?

    ReplyDelete
  178. image

    http://gyazo.com/c6e61eec048a00a9e3cca5b3d267b151


    the ibot say Trying to buff with but no select the correct character

    ReplyDelete
  179. 2.5.3.1 remember that if you selected all the characters of the configuration

    ReplyDelete
  180. Pls Bro Fix Bug AutoBuffer and Dix Hide Cleint after recconcet and Add satrt bot after buff

    ReplyDelete
  181. Last anonymous

    he is working on it , wait

    ReplyDelete
  182. bad news
    the new version does not fix the problem
    trax
    does not work, the car buff is the same as before: S
    bufear still not all the characters and the characters incorrectly choosing to give the buff

    ReplyDelete
  183. Oké does it only select the wrong character or also the wrong buff?

    ReplyDelete
  184. not select the correct character and gives the buff character which do not select

    for example

    maria and maria2

    1) pain quota for maria
    2) phisycal fense for maria2

    not select the auto buffer Maria, the auto buffer select maria2 and give physical fense and pain quota

    ReplyDelete
  185. Strange, btw is it only with names like: name1, name2 or also with: name, xTraXx, chicken (for example)

    ReplyDelete
  186. all names is, well I have a party in my name very similar for example my name is JuanWiz wizz, JuanWizz, JuanWizzz, WarlockJuan

    ibot always happens that the tool does not select the correct name to give the buff and gives it to the next name on the list then select the person who runs out buff

    ReplyDelete